Thunderbird

From kbhWiki
Revision as of 00:33, 19 September 2025 by 36.255.112.161 (talk) (Created page with "'''Return to - Main_Page''' Thunderbird Mailmerg Help Step by Step: (CSV) Screenshots: Draft Message | Draft Message | Mail Merge Dialog Create a New Message ("File -> New -> Message") Add the variable(s) into the To field, e.g.: {{Email}} or {{FirstName}} {{LastName}} <{{Email}}> Add the subject (variables are supported) Add the body (variables are supported) Add (global) attachments (optional) Click the menu item "Tools -> Mail Merge" or the toolbar button "Ma...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Return to - Main_Page

Thunderbird Mailmerg Help


Step by Step: (CSV)

Screenshots: Draft Message | Draft Message | Mail Merge Dialog

Create a New Message ("File -> New -> Message") Add the variable(s) into the To field, e.g.: Template:Email or Template:FirstName Template:LastName <Template:Email> Add the subject (variables are supported) Add the body (variables are supported) Add (global) attachments (optional) Click the menu item "Tools -> Mail Merge" or the toolbar button "Mail Merge" Select "CSV" as "Source" Select the file via the button "Browse" Check "Character Set" and "Field Delimiter" Add (individual) attachments (optional) (variables are supported) Check "Start", "Stop" and "Pause" (optional) Check "Deliver Mode" Click "Send"


The draft message is saved as a template in the "Templates" folder of your current account and for each recipient an individual and personalized message is automagically created in the folder "Local Folders -> Outbox"; ready for delivery via "File -> Send Unsent Messages".