Thunderbird
Return to - Main_Page
Thunderbird Mailmerg Help
Full version of below found at C:\Users\bruce\Documents\Email_MailMerg_Help.docx
Step by Step: (CSV)
>>>>>> INSTRUCTIONS FOR PERFORMING A THUNDERBIRD MAIL MERGE <<<<<
I. Create Personalized Email CSV File: 1. Launch Microsoft Excel. 2. Enter the following information: Cell A1 - firstname, Cell B1 - lastname , Cell C1 - email, Cell D1 - other_fields etc 3. Enter the first name, last name and email address etc for the people that you intend to send your message to beginning in row 2. 4. After entering the information, save the file as a CSV file.
Screenshots: Draft Message | Draft Message | Mail Merge Dialog
Create a New Message ("File -> New -> Message")
Add the variable(s) into the To field, e.g.:
Template:Email or Template:FirstName Template:LastName <Template:Eother fields {{> SEE Template example 'mailmerge-sample'
Add the subject (variables are supported)
Add the body (variables are supported)
Add (global) attachments (optional)
Click the menu item "Tools -> Mail Merge" or the toolbar button "Mail Merge"
Select "CSV" as "Source"
Select the file via the button "Browse"
Check "Character Set" and "Field Delimiter"
Add (individual) attachments (optional) (variables are supported)
Check "Start", "Stop" and "Pause" (optional)
Check "Deliver Mode"
Click "Send"
The draft message is saved as a template in the "Templates" folder of your current account and for each recipient an individual and personalized message is automagically created in the folder "Local Folders -> Outbox"; ready for delivery via "File -> Send Unsent Messages".