Thunderbird: Difference between revisions

From kbhWiki
Jump to navigation Jump to search
Created page with "'''Return to - Main_Page''' Thunderbird Mailmerg Help Step by Step: (CSV) Screenshots: Draft Message | Draft Message | Mail Merge Dialog Create a New Message ("File -> New -> Message") Add the variable(s) into the To field, e.g.: {{Email}} or {{FirstName}} {{LastName}} <{{Email}}> Add the subject (variables are supported) Add the body (variables are supported) Add (global) attachments (optional) Click the menu item "Tools -> Mail Merge" or the toolbar button "Ma..."
 
No edit summary
Line 3: Line 3:
Thunderbird Mailmerg Help
Thunderbird Mailmerg Help


Step by Step: (CSV)
>>>>>> INSTRUCTIONS FOR PERFORMING A THUNDERBIRD MAIL MERGE <<<<<
I. Create Personalized Email CSV File:
  1. Launch Microsoft Excel.
  2. Enter the following information:
  Cell A1 - firstname, Cell B1 - lastname , Cell C1 - email etc
  3. Enter the first name, last name and email address for the people that you intend to send your message to beginning in row 2.
  4. After entering the information, save the file as a CSV file.


Step by Step: (CSV)


Screenshots: Draft Message | Draft Message | Mail Merge Dialog
Screenshots: Draft Message | Draft Message | Mail Merge Dialog


Create a New Message ("File -> New -> Message")
Create a New Message ("File -> New -> Message")
Add the variable(s) into the To field, e.g.:
Add the variable(s) into the To field, e.g.:
{{Email}} or {{FirstName}} {{LastName}} <{{Email}}>
{{Email}} or {{FirstName}} {{LastName}} <{{Email}}>
Add the subject (variables are supported)
Add the subject (variables are supported)
Add the body (variables are supported)
Add the body (variables are supported)
Add (global) attachments (optional)
Add (global) attachments (optional)
Click the menu item "Tools -> Mail Merge" or the toolbar button "Mail Merge"
Click the menu item "Tools -> Mail Merge" or the toolbar button "Mail Merge"
Select "CSV" as "Source"
Select "CSV" as "Source"
Select the file via the button "Browse"
Select the file via the button "Browse"
Check "Character Set" and "Field Delimiter"
Check "Character Set" and "Field Delimiter"
Add (individual) attachments (optional) (variables are supported)
Add (individual) attachments (optional) (variables are supported)
Check "Start", "Stop" and "Pause" (optional)
Check "Start", "Stop" and "Pause" (optional)
Check "Deliver Mode"
Check "Deliver Mode"
Click "Send"
Click "Send"




The draft message is saved as a template in the "Templates" folder of your current account and for each recipient an individual and personalized message is automagically created in the folder "Local Folders -> Outbox"; ready for delivery via "File -> Send Unsent Messages".
The draft message is saved as a template in the "Templates" folder of your current account and for each recipient an individual and personalized message is automagically created in the folder "Local Folders -> Outbox"; ready for delivery via "File -> Send Unsent Messages".

Revision as of 00:39, 19 September 2025

Return to - Main_Page

Thunderbird Mailmerg Help

Step by Step: (CSV)

>>>>>> INSTRUCTIONS FOR PERFORMING A THUNDERBIRD MAIL MERGE <<<<<

I. Create Personalized Email CSV File:
 1. Launch Microsoft Excel.
 2. Enter the following information:
  Cell A1 - firstname, Cell B1 - lastname , Cell C1 - email etc
 3. Enter the first name, last name and email address for the people that you intend to send your message to beginning in row 2.
 4. After entering the information, save the file as a CSV file.


Screenshots: Draft Message | Draft Message | Mail Merge Dialog

Create a New Message ("File -> New -> Message")
Add the variable(s) into the To field, e.g.:
Template:Email or Template:FirstName Template:LastName <Template:Email>
Add the subject (variables are supported)
Add the body (variables are supported)
Add (global) attachments (optional)
Click the menu item "Tools -> Mail Merge" or the toolbar button "Mail Merge"
Select "CSV" as "Source"
Select the file via the button "Browse"
Check "Character Set" and "Field Delimiter"
Add (individual) attachments (optional) (variables are supported)
Check "Start", "Stop" and "Pause" (optional)
Check "Deliver Mode"
Click "Send"


The draft message is saved as a template in the "Templates" folder of your current account and for each recipient an individual and personalized message is automagically created in the folder "Local Folders -> Outbox"; ready for delivery via "File -> Send Unsent Messages".